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CHAPTER 1

Introduction

Drawings are still used to communicate 
ideas effectively but the tools are the 
things that have changed through time 
like CAD (Computer Assisted Design).

AutoQ3D CAD for iPad and iPhone is one 
of these tools that allows you to use the 
new mobile technology in your 2D and 
3D designs.



SECTION 1

Overview

AutoQ3D CAD for iPad and iPhone is a 2D / 3D CAD 
application that runs on iOS devices and available on the App 
Store (http://appstore.com/autoq3dcad).

The application allows engineers, architects, technicals, game 
designers or any person with CAD interest to draw 2D / 3D 
models using simple and fast tools.

It is designed to be a powerful but light CAD editor to create, 
edit and enhance your drawings without hassle with complex 
options you will never use. 

The program allows you draw in 2D and 3D dimensions with 
a convenient and intuitive  workspace. 

When we talk about drawing in 3D dimension means to 
manage objects with use of X, Y and Z coordinates.

AutoQ3D CAD for iPad and iPhone offers you the following 
features:

 Preset Views

 Drawing Tools

 Modification Tools

 Snapping Tools

 Grouping Tools

Getting Started section is a good way to start using AutoQ3D 
CAD for iPad and iPhone.

Getting Help section is another way to look for more 
resources in this learning process.
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SECTION 2

Getting Help

AutoQ3D CAD for iPad and iPhone have various ways to 
getting help about the application.

Inside the application

On the top of the application screen appears commands and 
their instructions, each command has options enclosed in 
brackets that you can access touching the information area. 
This helps you to go step by step in the process of each tool.

Getting Started Tutorial for iPad

This Getting Started Tutorial is a step by step practice. you 
can find it here.

Web

You can find additional documentation here (http://
www.autoq3d.com/documentation)

Basic Video Tutorials

Getting Started Guide (https://www.youtube.com/watch?
v=eir6VeCcknk)

Introduction to 3D CAD on iPad (https://www.youtube.com/
watch?v=zoQsTW3WREk)

Forums

Here you will find many users posts about the use of the 
application, news and announcements.

Support Email

You can write us via email (support@autoq3d.com).

Social Media

Currently we have presence on:

• Twitter (http://twitter.com/autoq3d)

• Facebook (http://www.facebook.com/autoq3d)

• YouTube (http://www.youtube.com/autoq3d)
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CHAPTER 2

Getting 
Started

Now you are ready to start your learning.

In this chapter you will learn basics and 
recurring tasks to draw efficiently as how 
to set points, how to use the second touch 
feature, select objects, move items, scale, 
stretch and apply textures.



YOU WILL LEARN

1. Identify the different user interface 
components. 

SECTION 1

The User Interface

1 Main menu bar. Here you’ll see Draw, Modify, Group, 
Misc and other menu options.

2 Menu options. Here you’ll find the menu tools.

3 Information area. Here you’ll see the selected tools 
commands, parameters and general instructions as well.

4 Drawing area. Where you draw your models.

5 View button. This button sets you in view mode.

6 Button. General buttons that help you to change color, 
snap, properties and cancel commands.

7 User Coordinate System icon. Helps you to view a 
reference about the orientation plane your’e working at.
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YOU WILL LEARN

1. How to set points using the touching interface.

2. How to set points typing directly with the 
virtual keyboard.

3. Type of values you can use with the virtual 
keyboard.

4. How to type absolute coordinates.

5. How to type relative coordinates.

SECTION 2

Setting specific points
How to set points using the touching 
interface
You are able to select a point using the touch in your iPad or 
iPhone just moving the cursor with one finger and then 
without releasing your finger from the drawing area, tap the 
screen with another finger to select a point. 

We have called this feature as the “second touch” and it is 
useful to give precision when you are drawing.
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How to set points typing directly with the 
virtual keyboard
There is an area above the drawing area and immediately 
below the menu bar where the commands and its parameters 
are displayed. You can touch this section called the 
information area when some tool is asking for an input. Let’s 
see an example:

Select Draw > Line tool and then watch the information area 
where you can see that the command line is asking for the 
parameter pickpoint1.

Touch the information area and then you will see a dialog that 
says value, tap it.  Then type 2,2 and then tap OK button.
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Type of values you can use with the 
virtual keyboard
Here you can see some different type of value examples:

Typing absolute coordinates
When you know the exact coordinates of your point or its 
distance and angle from the 0,0 drawing origin, you can 
simply type the coordinates in one several formats as the 
following:

EXAMPLE 
VALUE DESCRIPTION

1,0
If you are working in Z plane, then 1 is the value 
for the X axis and the 0 is the Y axis value.

2,4.6
If you are working in Z plane, then 2 is the value 
for the X axis and the 4.6 is the Y axis value.

0,2,0.3
Here 0 is the X axis value, 2 is the Y axis value 
and 0.3 is the Z axis value.

You can also specify magnitude and angle:

EXAMPLE 
VALUE DESCRIPTION

1<90
A polar coordinate that specify 1 unit of distance 
and 90 degrees (default) from origin (0,0).

3.5<45
A polar coordinate that specify 3.5 units of 
distance and 45 degrees from origin (0,0).

5<1.7r
A polar coordinate that specify 5 units of 
distance and 1.7 radians from origin (0,0).

74<40d
A polar coordinate that specify 74 units of 
distance and 40 degrees from origin (0,0).

10<2.2r34’36.5”
A polar coordinate that specify 10 units of 
distance 2.2 radians, 34 minutes and 36.5” from 
origin (0,0).

20<12d23’30.67”
A polar coordinate that specify 20 units of 
distance and 12 degrees, 23 minutes and 30.67 
seconds from origin (0,0).
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EXAMPLE VALUE DESCRIPTION

10
An integer value. This type of value is used in 
tools when they are asking for example number 
of copies, number of sides, etc.

54.6
A decimal value. This type of value can be used 
for example to specify angles, height of text, 
circle radius, etc.

1.50r A value expressing an angle in radians.

23r30’7”
A value expressing an angle in radians, minutes 
and seconds.

90d A value expressing an angle in degrees.

32d20’8”
A value expressing an angle in degrees, 
minutes and seconds.



Typing relative coordinates
These types of coordinates are relative to the previous point.

You can type directly the coordinates that is relative to the last 
point, just typing the @ symbol before the first number, as the 
following:

EXAMPLE 
VALUE DESCRIPTION

@0.97,16
Here the value for X axis is 0.97 and for the Y 
axis is 16, but relative to the last point.

@3,5.6
Here the value for X axis is 3 and for the Y axis 
is 5.6, relative to the last point.

@0,2,1
The value for the X axis is 0, Y axis is 2 and X 
axis is 1, relative to the last point.

You can also specify magnitude and angle:

EXAMPLE 
VALUE DESCRIPTION

@1<90
1 unit of distance and 90 degrees from the last 
point.

@3.5<45
3.5 units of distance and 45 degrees from the 
last point.

@12<2.1r
12 units of distance and 2.1 radians from the 
last point.

@52<32d
52 units of distance and 32 degrees from the 
last point

10



YOU WILL LEARN

1. How to use the “Second Touch” feature. 

SECTION 3

Using the second touch
The second touch works as you were using the click of the 
mouse in your desktop programs. This is important because 
this add precision to your drawings in your iPad or iPhone.

But let’s see an example to explain how to use it:

First we will draw a line. Go to Draw > Line tool

Move your cursor with your finger in the spot where the line is 
going to start.
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Then, without releasing your first finger, tap the screen with 
another finger. This select the starting point.

Then move the cursor to start drawing a line. When you are 
satisfied with the position, just tap the screen with another 
finger, this is to select the second point of the line.
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You can continue drawing lines using the same procedure 
described before; don’t forget to tap the screen with another 
finger to finish the new line. When you have finished just 
press <Esc> button.
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YOU WILL LEARN

1. How to select an object.

2. How to select multiple objects. 

SECTION 4

Selecting objects
To select objects you have to use the second touch feature 
described in Chapter 2 Section 3.

Let’s see an example.

Move your cursor with one finger until the cursor grip touch 
the object.

Then, without releasing your finger, tap the drawing with 
another finger to select the object. To deselect an object just 
use the same procedure, move again your cursor over the 
selected object and without releasing your finger, tap the 
screen with other finger. Try it.
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To select multiple objects, just select an area moving your 
cursor to the upper left corner of this area. Then, without 
releasing the finger, tap the drawing area with another finger 
to set the first point.

Then, drag your cursor to below right corner and without 
releasing your finger, tap the screen with another finger to set 
the selection area that will select the objects inside. Try it.

Note: the <Esc> button is used to cancel the current 
command and if you press it a second time it will unselect the 
objects.
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YOU WILL LEARN

1. How to move objects. 

2. Use of the context menu.

SECTION 5

Moving objects
To move objects, first move your cursor over the object. Select 
it using the second touch feature (section 3 and 4 of this 
chapter). You must see that some grips appear over the object. 
Try it.

Move your cursor over some of the grips and without 
releasing this finger, tap the drawing area with another finger. 
You will notice that a context menu appears. 

Select the move option and move the object to desired 
position. Then without releasing your finger, tap the drawing 
area with another finger to set the new object position.
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YOU WILL LEARN

1. How to scale an object.

2. How to use the context menu.

SECTION 6

Scaling objects
To scale objects, first select the object(s).

You will see some grips appear over the object. Then move 
your cursor over one of the grips and without releasing this 
finger, tap the drawing area with another finger. You will 
notice that a context menu appears.

Select the Scale option.
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Now you are able to move the cursor up and down, meanwhile 
you do this you will notice how the objects scale up and down 
in the same manner. 

To apply the changes just tap again the drawing area or press 
<Esc> button if you want to cancel the command.
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YOU WILL LEARN

1. How to stretch an object

2.  How to use the context menu.

SECTION 7

Stretching objects
In the example below, a rectangle will be  stretched by moving 
on vertex to create an irregular shape.

First select the two lines of the rectangle

Then move the cursor to the vertex and tap the screen with 
another finger. A context menu appears

Select the Stretch option.

Move down your cursor. Tap the screen with another finger to 
apply the changes or press <Esc> button to cancel.
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YOU WILL LEARN

1. Load textures files into your project.

2. How to apply texture file to an object. 

SECTION 8

Applying textures
Texture files are images files you are able to apply them to 
objects. 

Currently AutoQ3D CAD for iPad and iPhones supports these 
file formats to be used as textures:

• BMP

• JPG

• PNG

To add files to your iPad or iPhone you can use iTunes  
software to load your image files to AutoQ3D CAD 
application.

When you have the texture files on the application you can 
start applying to the objects.
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The first step is to go to File -> Texture files option.

Now you will see a button called Add texture that will help you 
to load up some images files. Select the image file and then 
tap on the apply button.

In the following example you see a gray  object that we will 
use to apply  a texture on it.

First select the object(s), then tap on Properties button

Now look for Texture ID and tap the square button.

Then select one of the texture images and last tap on the apply 
button.
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CHAPTER 3

Drawing 
Tools

In this chapter you will learn the basic 
elements and tools to create 3D models. 

You can create models using three   
dimensions shapes such as lines, spheres, 
boxes, etc. Draw your own surfaces from 
2D primitives using extrude and revolve.



SECTION 1

Line

This tool draws one or more segments of a straight line. Each 
segment is an individual object.

A line is defined with a starting point and an ending point.

The Line tool has these options:

• pickpoint 1. Specifies the first point of the line.

• pickpoint 2. Specifies the end point of the line.

• Undo.  This option allows you to undo the last line segment 
and return to the previous point.

• Next point. This allows you to continue drawing lines from 
the last ending point.

• Close. This option closes two or more lines segments of the 
line.

26



SECTION 2

Circle

The Circle tool allows you to draw circles using different ways.

The Circle tool has these options:

• Specify center point. This option allows you to choose 
the central point of the circle. You can use the touch 

interface or write the point coordinates. Choosing this 
option allows you to specify the circle radius or diameter.

• Radius. This option specifies the circle radius, you can use 
the touch interface to select a point or write a value.

• Diameter.  This option specifies the circle diameter, you 
can use the touch interface to select a point or write a value.

• 3P. This option draws a circle selecting 3 points in the 
circumference.

• 2P. This option draws a circle selecting 2 points in the 
diameter.
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SECTION 3

Rectangle

This tool draws a rectangle specified by two corners.

A rectangle is defined with  2 diagonal corners.

The Rectangle tool has these options:

• Specify first corner. Specifies the rectangle first corner, 
you can touch the screen to select a point or write a 
coordinate value.

• Specify second corner. Specifies the rectangle second 
corner, you can touch the screen to select a point or write a 
coordinate value.
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SECTION 4

Arc

The Arc tool allows you to draw a circular arc.

The Arc tool has these options:

• Specify start point. This option allows you to choose the 
starting point of the arc. You can use the touch interface or 
write the point coordinates. 

• Center. This options allows you set a central point of the 
arc.

• Specify second point.  This option allows you to set an 
arc point, but it is only available after you have set the 
starting point.

• Specify end-point. Specifies the arc end-point.

• Angle. This option is displayed only when you select Center 
option and it specifies the arc angle in degrees.
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SECTION 5

Polygon

This tool draws regular shapes with a specified number of 
sides.

The Polygon tool has these options:

• Specify center. Specifies the center point of the polygon, 
you can use the touch interface or write a coordinate value.

• Specify radius. This option draws the polygon from the 
center point to the polygon vertex.

• Poly segments.  Specifies the number of sides that the 
polygon will have.
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SECTION 6

Text

This tool creates text objects. 

The Text tool has these options:

• Specify point. Specifies the point where the text will be 
inserted.

• Height. This option specifies the text height selecting the 
default value or writing a new one.

• Set text.  This option allows you to write the text string you 
want to insert.
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SECTION 7

Triangles

This tool draws a triangle  surface.

Each triangle front surface is painted with a bright color and 
the back of each triangle surface is painted with a darker 
color.

The Triangle tool has these options:

• pickpoint 1. Specifies the first point of the triangle.

• pickpoint 2. Specifies the second point of the triangle and 
allows you to close the triangle if you touch the cursor on 
screen.

• Undo.  This option allows you to undo the last line segment 
and return to the previous point.

• Next point. This allows you to continue drawing triangles 
from the last ending point.

32



SECTION 8

Box

This tool draws a three dimensional box.

The Box tool has these options:

• Box Position. Specifies the location point where the box 
will appear, you can use the touch interface or write the 
coordinates value directly.

• Box (Length). This option specifies the length of the box, 
you can use the touch interface to set the length or write a 
value directly.

• Box (Width). This option specifies the width of the box, 
you can use the touch interface to set the length or write a 
value directly. This option only appears if you wrote a single 
value on the Length option.

• Box (Height).  This option specifies the height of the box, 
you can use the touch interface to set the length or write a 
value directly.
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SECTION 9

Sphere

The Sphere tool creates a sphere .

The Sphere tool has these options:

• Specify center. This option allows you to choose the 
central point of the sphere. Optionally you can set a detail 
level for the sphere.

• Sphere Detail Level. This option specifies a detail level, 
this value range from 1 to 6, where 6  means more detail. If 
you use values above 6 your system may experiment some 
delays because of the extreme detail used.

• Specify radius.  This option specifies the sphere radius, 
you can use the touch interface to select a point or write a 
value.
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SECTION 10

Region

This tool creates a surface from the selected polygons.

The Region tool has these options:

• Select outer polygon. Specifies the objects that limits the 
polygon.

• Select holes polygons. Specifies the polygon that will 
substract from the outer polygon.

• Finish.  This option allows you to finish selecting objects.
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SECTION 11

Extrude

This tool creates a surface extending a line or a triangle 
surface.

• To use this tool just select the object and then select Draw-
>Extrude menu or select one of the object grips and touch  
the screen, the Grip menu will appear with the extrude 
option.

• Just move your cursor on the screen to see how the object 
will extend.
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SECTION 12

Revolve

This tool creates a surface object by sweeping it around an 
axis.

The Revolve tool has these options:

• Revolve Angle. Specifies the revolve angle that the object 
will be swept.

• Revolve Segments. Specifies the number of segments of 
the final revolve object.

• Revolve Basepoint.  It is the pivot point of the revolve.

• Revolve X.  Select the X plane to revolve.

• Revolve Y.  Select the Y plane to revolve.

• Revolve Z.  Select the Z plane to revolve.
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CHAPTER 4

Modification 
Tools

These tools will help you to edit 3D 
models using some basic operations.

Trim, Fillet, Extend, Explode and Slice 
are some of these tools which are 
discussed in this chapter.



SECTION 1

Erase

This tool allows you to select an object or group of objects and 
delete them from the drawing.

The Erase tool has these options:

• Select objects. Specifies the the object(s) that you want to 
delete from the drawing.

• Finish. This option allows you to finish selecting objects.
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SECTION 2

Snapline

Set the Snap property to a value of 1 to the selected lines to 
transform this line to a Snapline when it is grouped. These 
lines are used as end-point snap of groups.

The Snapline tool allows you to customize any snap you want.

• To use Snapline tool just edit the group and draw the line(s), 
then select them and go to Modify -> Snapline option

Note: to use the Snapline tool you have to apply it as an 
element of a group using the Group -> Edit mode.

Another way to use Snapline tool is going to Properties menu 
and change the Snap property to a value of 1.

40



41



SECTION 3

Round

This tool allows to modify your selected object coordinates to 
round them to the decimals you specify.

The Round tool has these parameters:

• Specify number of decimals. Specifies the number of 
decimals for the selected objects coordinates.
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SECTION 4

Trim

This tool cuts objects sections that cross the selected cut 
edges.

The Trim tool is like scissors that cut objects.

The Trim tool has these options:

• Select cutting edges. This option specifies the cutting 
edges.

• Select objects to trim. Specifies the objects to cut.

• Finish.  This option allows you to finish selecting objects.
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SECTION 5

Fillet

This tool creates an arc between two lines.

The Fillet tool rounds a corner.

The Fillet tool has these options:

• Select Lines. This option allows you to select the lines 
which a round corner will apply.

• Enter Radius. This option specifies the arc radius that will 
apply between the selected lines.
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SECTION 6

Offset

This tool creates a parallel object to the selected item

The Offset tool has these options:

• Select offset distance. Set the distance value from the 
selected item to draw the parallel object.

• Select side. Set the side where the parallel object will be 
located.

• Select item. Set the origin object item.
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SECTION 7

Extend

This tool extends objects towards selected edges.

The Extend tool has these options:

• Select Boundary edge(s). This option specifies the 
boundary edge(s).

• Select object to extend. Specifies the object that will 
extend towards the boundary edge(s)

• Finish.  This option allows you to finish selecting objects.
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SECTION 8

Explode

This tool separate items from a group, in the case of circles/
arcs, it separates them in its lines segments.

First select the object you want to convert, then apply the 
Explode option. 

The original figure now is configured into its lines segments.
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SECTION 9

Slice

This tool cuts the selected object.

The Slice tool has these options:

• Select slice plane, pickpoint 1. This option specifies 
starting point of the line that it will do the cut.

• Select slice plane, pickpoint 2. Specifies the end point 
of the line that it will do the cut.

• Select slice plane, Next point. Specifies another point to 
continue doing the cut.

• Undo.  Undo the last command..
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SECTION 10

Texture UV

This tool calculates the texture coordinates of the selected 
items.

The Texture UV tool menu has these options:

• Project. calculates the texture coordinates of selected items 
projecting the texture in a plane.

• Spherical. Wraps the selected object with the texture using 
the normal information.

• XYZ to UV. Set the position coordinate as texture 
coordinate.

The Texture UV / Project tool has these parameters:

Texture pick offset. This option set the texture position 
coordinate.

scaleU. This option scales the texture width.

scaleV. This option scales the texture height.
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The Texture UV / Spherical tool has these parameters:

Texture Spherify. This action will set the texture around 
the sphere with an optional texture scale.

<Skip>. This option take the default option and executes the 
command.

Note: The Texture UV /  XYZ to UV tool stretch the texture 
along an axis.
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SECTION 11

Normals

The normals are the perpendiculars lines to the triangle face.

There is one normal for each triangle vertex.

The Normals tool has these menu options:

• Flip. Turns the triangle side.

• Switch. Modifies the points order, the texture coordinates, 
color and normals. The point 1 changes to point 3. The point 
2 changes to point 1 and point 3 changes to point 2.

• Normals triangle.  Set normals perpendicular to the 
triangles surface.

• Mean normals.  Sums up normals of the points in 
common and then normalizes them.

To  make normals visible just tap VPort icon and activate 
checkbox “Show Normals” and change the Normal size to a 
value of 1 or greater.
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CHAPTER 5

Group Tools

Organize objects by groups allows you to 
handle easier large 3D models.

Grouping functions are useful to manage 
several objects as one entity simplifying 
the process of edit them.



SECTION 1

Group

The Group tool allows you to select objects to join them as 
only one object.

To use the Group tool just select the objects you want them 
joined and select the Group option from the Group menu.
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SECTION 2

Edit Mode

The Edit mode option modifies the items inside the selected 
group.

To quit the Edit mode just select the Edit mode option again,

Note: the other groups will be hidden if the Edit mode is 
activated.
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SECTION 3

Link and Unlink                    

This tool creates a link from one group to other group.

The Link tool has these options:

• Select Group (child). Select the group which it will be 
attached to the parent.

• Select Group (parent). Select the group which it will be 
attached to.

• Esc button. Exit the command applying the changes.

The Unlink tool unlink the selected group from the link chain.
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CHAPTER 6

Misc Tools

In this group of tools you will learn 
various functions that give us some 
drawing information or certain special 
commands.

Tools like distance, area, distance text, 
angle text, perpendicular and tangent 
line are the some you will find in this 
chapter.



SECTION 1

Distance

This tool determines the distance between two points.

The Distance tool has these options:

• Distance pickpoint 1. Select the starting point to 
measure.

• Distance pickpoint 2. Select the ending point to 
measure.

• Undo.  Undo the last action.

Note: the distance result between two points appears on the 
upper left corner of the screen.
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SECTION 2

Area

This tool shows the area of a grouped polygon.

The Area tool has these options:

• Select group with polygon. Just select the group with 
the polygon on screen to calculate the area.

Notes: 

• The grouped polygon should be closed and if the group 
contains triangles, then shows the triangles area.

• The results appear on the upper left  corner of screen and It 
shows area, perimeter and triangles area.
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SECTION 3

Origin Offset

This tool changes the origin offset to a specified coordinate.

The Origin Offset tool displays the next information when the 
command is executed:

• Current offset pickpoint. Displays the current offset.
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SECTION 4

Distance text

This tool creates a text inside your drawing with the distance 
of the selected object.

The Distance text tool has these options:

• Select line. Select the the line where distance will be 
measured.

• Specify point. Select your starting point where the text 
will be displayed.

• Height.  Set text height.

• Format.  Set text format in decimals (0.00) or feet/inches 
(0’0.00”)

• Decimals.  Set decimals number of the result.
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SECTION 5

Angle text

This tool creates a text that displays the angle of the selected 
arc.

The Angle text tool has these options:

• Select arc. Select the arc where the angle will be measured.

• Specify point. Select your starting point where the text 
will be displayed.

• Height.  Set text height.

• Format.  Set text format in decimals (0.00) or degrees/
minutes/seconds (0d0’0.00”)

• Radians.  Set angle units to radians.

• Degree.  Set angle units to degrees.
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SECTION 6

Perpendicular

This tool draws perpendicular lines to other lines.

The Perpendicular tool has these options:

• pickpoint 1. This option specifies the first point of the 
perpendicular line.

• Select line or circle/arc. Specifies the line, circle or arc 
where the perpendicular line will be drawn. 
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SECTION 7

Tangent line

This tool draws tangent lines to circles/arcs.

The Tangent line tool has these options:

• Select circle/arc. This option specifies the circle or arc 
that will be tangent to the line.

• Point. Specifies the starting point of the tangent line. 
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CHAPTER 7

Other 
Options

In this chapter we will see tools that help 
manage drawing and textures files.



SECTION 1

File Operations

In this menu section you will find options related with your 
files

The File menu has these options:

• New. Creates a new drawing file.

• Open. Open an existing drawing file on your device.

• Save.  Store your existing drawing file on your device.

• Save as.  Store your existing drawing file with the option to 
give a file name and a file type.

• Insert.  This option allows you insert another drawing in 
your existing work.

• Texture files.  Here you can manage your texture files.

• Send to.  This option allows you to send your existing 
drawing to another person via email, to another app or to 
the iCloud.

• Get from.  This option allows you to get a drawing file by 
iCloud.

66



SECTION 2

Insert drawings

This option allows you to insert a drawing inside your existing 
drawing.

The file types supported are:

• 3DQ AutoQ3D CAD native file format.

• DXF  2D file format and 3D face support.

• STL 3D file format triangles only.

• OBJ 3D file format triangles only.
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SECTION 3

Texture files

This option allows you to manage image files to use them as 
textures in your drawings.

The Texture files has the following actions:

• Add texture button. Add an image file to the project.

• Swipe. When you swipe over an element list you have the 
option to remove the image file from the project.

Apply. Accept the changes in the texture files list to the 
project.
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